Start a new topic

G-Code error

Dear all,


i have a Leapfrog Creatr Dual extruder with the repetear host software but i have problem when I start printing.


the equipment works fine but when i start a print it gives an error in the logbook (see attacment 1) it says the last line isn't the last line. but anyway it starts printing every few seconds it gives this error again and after a few layers it stops printing and stays on the same point (see attachment 2).


i tried printing with several STL files but i get the same error over and over.


does anyone has an idea how this come is it a problem in the settings or in my firmware or in the models?


many thanks in advance for the help

kind regards

Samuel Blondeel



PNG
(17.9 KB)
PNG
(20.3 KB)

I attached a test gcode used for the Creatr Dual printer. Please run it and see if the same issue appears. Please note that Repetier Host is a open source software and Leapfrog does not support it.


Let me know if the attached gcode works.


Login or Signup to post a comment

User Manual

Simplify 3D
Creater by Materialise
Repetier

Quick Start Guide

Filament Setting Guide

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Software Video Library