Start a new topic

Z axis problem

Leapfrog Creatr HS___

I´ve got an issue with the Z axis as it makes some strange noises and it won´t go UP normaly.

Check the video here:

Has this happened to anyone? Any solutions?

Dear Marcos Ferreiro ,

I believe my colleague Aaron is helping you out with this issue on your Creatr HS.

My first impression based on the noise is that you would have to check the level of the metal support for the glass bed and see if there is a difference between the front of the support and the back. You can use the top of the printer as a reference point and measure the distance using a ruler.

Let me know how it goes.

Hello Mircea.O,

Yes, as you said, I was in contact by email with your colleague and he solved perfectly my problem. The solution was the one you just pointed out.

Thanks for your help and attention!
You are a really attentive team.


I am glad to hear that my colleague managed to solve the issue you had.

Hello, I have the same issue, could you resend me the answer/solution ?

Thank you

If the bed support is not level please see the steps in the PDF file attached in order to resolve this issue.


Hi, that is exactly what I need ( I think)  :-) , thank you!

In my case, after a first impression, the printer stays stuck and the heights are the same. the distance between the noe and the bed is more than a cm and it won't react to manual control, neither park nor move...

I have the same issue. But why is the solution not posted here? Isn't that what a forum is for?


My problem has been solved after receiving and mounting a new motherboard-the printer was still under guarantee-

Ok, thanks for posting. I had an easier time. Aaron of Leapfrog told me to undo a side panel on my HS. Then I could reach the belt that drives the Z axis. With some force I could get the Z axis going and then it worked again.
best regards Maarten


I have a Problem with the Z-Axis too. The print bed support frame is well calibrated, and I tried to lubricate the axis - didn't help. The motor works good without the belt.
What can I check now?


Solution for my issue: the blue wire in the power supply of the z-motor was not connected good enough - you need a new connector or try to repair the old, it's easy.
Many thanks to Mircea Olt from the Leapfrog-support!
Solution for me wasn't a new connectors or board, may be I need a new axis motor. So I changed the Z-movement speed and it works pretty well! Machine Control Center, ending script, Z-Speed during the printing - just try to set the speed everywhere a little bit more or less as default value.
I also encountered problem with z-axis but with older Creatr model. Using Simplify3D printing bed only goes up - when instruction is send to go down motor seems to be struggling and after a second stops or doesn't react at all. It's not motor problem - I just received replacement one from Leapfrog and problem persists. Any tips to test what is going on or should just order new motherboard?
Login or Signup to post a comment

User Manual

Simplify 3D
Creater by Materialise

Quick Start Guide

Filament Setting Guide

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Software Video Library