Start a new topic

Fillament change stand-alone

Hi,


I've tried to change the fillament in the stand-alone.

On the display I tried to get the fillament change icon, pushed it. Selected wich fillament needs to change and push the button again.


Even after 20 mins, nothing hapend. So I tried again, and again, with the other extrusion, .... nothing.


anyone else who has this problem?


Regards,


Joris

Dear Joris,


I want to clarify your question a bit more.


You are trying to remove the filament from the HS in stand alone mode and you want to use the retract option to remove the filament. Correct?


My question is if you made sure to preheat the hot ends as if you do not do this then the drive units will not be enabled. THe hot ends have to reach a temperature higher than 150 degress otherwise the firmware will not enable the drive unit motors.


Let me know what you do exactly when trying to replace the filament.


Login or Signup to post a comment

User Manual

Simplify 3D
Creater by Materialise
Repetier

Quick Start Guide

Filament Setting Guide

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Software Video Library