Start a new topic


 Anybody getting a juddering or stuttering from the filament feed when printing small or complicated parts, its not a blockage as it works fine on longer runs, also occurs on the skirt and sometimes pauses in a print briefly depositing a lump right in the wrong place?

(8.42 MB)

3 people have this problem

I have the same, I reduced the print speed to 2000mm/min, to remedy. I sent a support ticket to lpfrg, the sent me two new "drivers" (extruders). 

I haven't tried them yet.  

It seems to be more the slower speeds than the high speeds that are a problem, I'am printing at 3500mm/min, it seems to me the stepper motors are not working properly at slow speeds and isn't the HS printer supposed to work at speeds of up to 18000mm/min?


Yes but you have to adjust with the "extrusion multiplier", mine is set at 0.84, lpfrg recommend 0.95. Anyway I got mine to work at these settings,. It's going to be interesting if new extruders will solve this. I'm dubious, I think the actual "drivers" for the stepper motor is where to find the solution. I suggest you submit a support ticket, lpfrg where fact to reply and solve in my case
I already have the "extrusion multiplier" set to 0.9, I think the problem is the internal processor cannot handle the large amount of data required to do small circles or wavy infill etc.


I would say keep lowering that value in correlation to the speed, until the juddering stops, yes it is most noticeable when doing small radius bends etc. From my experience bowden set-up generally needs a geared extruder, the torque and acceleration needed means that one puts a lot of strain on a motor not really suited for it. The system relies heavily on the drivers ability to handle the current to the stepper motor, better drivers means better ability to "drive" the motor. You can find more info here: But this is my opinion, I will let lpfrg handle this now until it's resolved
The only trouble is the juddering mainly occurs when running tethered to the computer, if you use the usb dongle it runs smoothly. Seems like a communication problem in that the data is not transferred quickly as the carriage judders also.
I see, I tried running USB on my printer, but it did little to remedy the issue as far as I can remember., but I'll certainly try again, just to be sure.
I have no found out what was causing the problem and rectified it, in the knowledge base

 are new settings for communication follow link

This adjusts the buffer rate for communication between computer and printer now no juddering.

Why cant leapfrog email customers of these changes instead of having to stumble upon them randomly?

Others include

Better temperature control

Updated Display for easier connection between computer and printer

Hope this helps

Login or Signup to post a comment

User Manual

Simplify 3D
Creater by Materialise

Quick Start Guide

Filament Setting Guide

Demo Print Downloads

Drivers Downloads

Software Downloads

Firmware Downloads

Software Video Library